Hi, I know there's some conventions on variable naming and coding. I know only a few of them like:
1. "m_...." for naming a member variable of a class
2. "c_..." for naming a constant variable
3. All caps for defining macros
Does anybody know any other convention?
Also, what about assert vs try-catch-throw? Any insight?