MSVC++ Compiler ERROR??

This is a discussion on MSVC++ Compiler ERROR?? within the C++ Programming forums, part of the General Programming Boards category; Hi all! I've a problem with a release compilation of my project. i get the following errormessage form MS Visual ...

  1. #1
    Registered User
    Join Date
    Jun 2004
    Posts
    13

    MSVC++ Compiler ERROR??

    Hi all! I've a problem with a release compilation of my project. i get the following errormessage form MS Visual Studio 6.0 SP 5 Can anybody tell me, whats going wrong? thanks

    --------------------Configuration: BladeWinApp - Win32 Release--------------------
    Compiling...
    bladefiledialog.cpp
    c:\Programmierung\blade\BladeWinApp\bladewinapp_sr c\..\BLADEWINAPP_INC\..\BLADEWINAPP_INC\..\..\Blad eRenderer\BLADERENDERER_INC\..\BLADERENDERER_INC\. .\BLADERENDERER_INC\..\..\BladeCore\bladecore_inc\ ..\BLADECORE_INC\..\BLADECORE_INC\bcpointer.h(9)
    : fatal error C1001: INTERNAL COMPILER ERROR
    (compiler file 'msc1.cpp', line 1794)
    Please choose the Technical Support command on the Visual C++
    Help menu, or open the Technical Support help file for more information
    bladewinapp.cpp
    c:\Programmierung\blade\BladeWinApp\bladewinapp_sr c\..\BLADEWINAPP_INC\..\..\BladeSound\BLADESOUND_I NC\bsoundopenal.h(15) : fatal error C1083: Cannot open include file: 'alut.h': No such file or directory
    Error executing cl.exe.

  2. #2
    Sweet
    Join Date
    Aug 2002
    Location
    Tucson, Arizona
    Posts
    1,807
    looks like to me your missing 2 header files
    Woop?

  3. #3
    Registered User
    Join Date
    Jun 2004
    Posts
    13
    Thanks for your answers. In DEBUG-Mode, i havn't this problem. my program works

  4. #4
    Sweet
    Join Date
    Aug 2002
    Location
    Tucson, Arizona
    Posts
    1,807
    hmmm i don't know what to tell ya then :P
    maybe check this file's line(compiler file 'msc1.cpp', line 1794)
    Woop?

  5. #5
    Registered User
    Join Date
    Jun 2004
    Posts
    13
    easy babe!

  6. #6
    Sweet
    Join Date
    Aug 2002
    Location
    Tucson, Arizona
    Posts
    1,807
    did you just call me babe?
    Woop?

  7. #7
    Registered User
    Join Date
    Jun 2004
    Posts
    13
    yes! but take it easy, it's a joke!

  8. #8
    Registered User jlou's Avatar
    Join Date
    Jul 2003
    Posts
    1,088
    Quote Originally Posted by outlast
    c\..\BLADEWINAPP_INC\..\BLADEWINAPP_INC\..\..\Blad eRenderer\BLADERENDERER_INC\..\BLADERENDERER_INC\. .\BLADERENDERER_INC\..\..\BladeCore\bladecore_inc\ ..\BLADECORE_INC\..\BLADECORE_INC\
    That's some crazy include path you got there. One guess would be to make sure the include paths in the project settings are the same for the Debug and Release builds.

  9. #9
    Registered User
    Join Date
    Jun 2004
    Posts
    13
    aaa great! that could be the reason, because i've created my own lib-directorys! Hey Thanks! i'm going to try your suggestion this evening!

    Greetings, Outlast

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Errors including <windows.h>
    By jw232 in forum Windows Programming
    Replies: 4
    Last Post: 07-29-2008, 01:29 PM
  2. We Got _DEBUG Errors
    By Tonto in forum Windows Programming
    Replies: 5
    Last Post: 12-22-2006, 04:45 PM
  3. Post...
    By maxorator in forum C++ Programming
    Replies: 12
    Last Post: 10-11-2005, 08:39 AM
  4. Dikumud
    By maxorator in forum C++ Programming
    Replies: 1
    Last Post: 10-01-2005, 06:39 AM
  5. C++ compilation issues
    By Rupan in forum C++ Programming
    Replies: 1
    Last Post: 08-22-2005, 05:45 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21