which is better?
I've come across part of a program where I need to 'delete' some output... this is the code i'm using:
I'm wondering what is better, that way or this:or is there a better way... Just FYI, it's a password field and this is part of a peice of code allowing somebody to delete a typo or something...
The second one is probably quicker, but barely. Other than that, I don't believe that there's a difference.
Thanks... another question: which one is more readable? at first i thought it was the first one, but now it kinda looks too busy...
I'd definitely say that the latter is more readable.