REG does not work

This is a discussion on REG does not work within the C++ Programming forums, part of the General Programming Boards category; It says "Call to undefined symbol "REG" in function ..." Please help me, I don't know how to fix it. ...

  1. #1
    A Banana Yoshi's Avatar
    Join Date
    Oct 2001
    Posts
    857

    Unhappy REG doesn't work

    It says "Call to undefined symbol "REG" in function ..."

    Please help me, I don't know how to fix it.

    (Using Borland C++ 5.1)

    Thanks in advance,
    Last edited by Yoshi; 11-01-2001 at 10:30 PM.
    Yoshi

  2. #2
    the hat of redundancy hat nvoigt's Avatar
    Join Date
    Aug 2001
    Location
    Hannover, Germany
    Posts
    3,138
    Delete the function, that will fix it.


    Honestly, how are we supposed to know when you don't even give us the code ? There is a symbol ( variable perhaps ? ) REG in your code. And your compiler doesn't know what to do with it.
    Neither do I without your code.
    hth
    -nv

    She was so Blonde, she spent 20 minutes looking at the orange juice can because it said "Concentrate."

    When in doubt, read the FAQ.
    Then ask a smart question.

  3. #3
    Confused Magos's Avatar
    Join Date
    Sep 2001
    Location
    Sweden
    Posts
    3,145

    Possible solution

    You are probably compiling with the Win32 compiler. Change the platform to DOS standard under target expert (right click on the window), or use the command line bcc -ml 'filename'

    It is possible you need to include <dos.h>, I'm not sure.
    MagosX.com

    Give a man a fish and you feed him for a day.
    Teach a man to fish and you feed him for a lifetime.

  4. #4
    A Banana Yoshi's Avatar
    Join Date
    Oct 2001
    Posts
    857

    Thumbs up

    Thank you very much, Magos.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. getline() don't want to work anymore...
    By mikahell in forum C++ Programming
    Replies: 7
    Last Post: 07-31-2006, 10:50 AM
  2. Why don't the tutorials on this site work on my computer?
    By jsrig88 in forum C++ Programming
    Replies: 3
    Last Post: 05-15-2006, 10:39 PM
  3. Problems in getting OpenGL to work
    By zonf in forum C Programming
    Replies: 5
    Last Post: 02-13-2006, 03:48 AM
  4. fopen();
    By GanglyLamb in forum C Programming
    Replies: 8
    Last Post: 11-03-2002, 11:39 AM
  5. DLL __cdecl doesnt seem to work?
    By Xei in forum C++ Programming
    Replies: 6
    Last Post: 08-21-2002, 04:36 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21