Originally posted by Sang-drax
can be written asCode:if (((letter >= 'A') && (letter <= 'Z')) || ((letter >= 'a') && (letter <= 'z')))
IMO, the second way looks better.Code:if (letter >= 'A' && letter <= 'Z' || letter >= 'a' && letter <= 'z')
Oh thank you so much. It is allot easier to do that than the other way for sure. One question. Why does the other one have so many of those when the second one works fine with only 2?