trying to set up allegro but dos is giving me troubles

This is a discussion on trying to set up allegro but dos is giving me troubles within the C++ Programming forums, part of the General Programming Boards category; using this page http://www.allegro.cc/files/install-devcpp.html im on step 5. in a dos promp i type gcc -v but what shows up ...

  1. #1
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608

    trying to set up allegro but dos is giving me troubles

    using this page http://www.allegro.cc/files/install-devcpp.html im on step 5. in a dos promp i type gcc -v but what shows up doesnt match whats on the page, im guessing it could be becuase i might be using a differ veriosn of dev. so i just go on, but with he rets of the commands it just says i have a bad command or filename.
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  2. #2
    moi
    moi is offline
    Registered User moi's Avatar
    Join Date
    Jul 2002
    Posts
    946
    you seem to like posting C questions in the C++ board....

    anyway what does gcc -v say?

    and you know that you have to switch to the allegro directory before you run fix mingw32 and make right?
    hello, internet!

  3. #3
    moi
    moi is offline
    Registered User moi's Avatar
    Join Date
    Jul 2002
    Posts
    946
    Originally posted by Xterria
    you most likely made a mistake in one of the earlier steps
    never done allegro before, i'd help if i could..but ive never sunk so low that i'd have to use a graphics library on a dos app.
    huh huh huh huh.

    *Joke*
    hello? he's using mingw. he's writing windows apps. not dos apps. sheesh.
    hello, internet!

  4. #4
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    xterria, shut up you dont knwo wut ur talking about. when i typed gcc -v it said...


    Using builtin specs.
    gcc version 2.95.2 19991024 (release)
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  5. #5
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    Originally posted by moi
    you seem to like posting C questions in the C++ board....

    anyway what does gcc -v say?

    and you know that you have to switch to the allegro directory before you run fix mingw32 and make right?
    i tried to go to the allegro directory but when i typed in C:\Dev-C++ it said invalid command
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

  6. #6
    Sir Mister Insane Sako Klinerr1's Avatar
    Join Date
    May 2002
    Posts
    608
    i wonder if xterria knows the dev-c++ is a mingw based compiler?
    Email: Klinerr1@nc.rr.com || AIM: MisterSako || MSN: sakotheinsane@hotmail.com

    -the shroom has spoken

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. File systems?? (Winxp -> DOS)
    By Shadow in forum Tech Board
    Replies: 4
    Last Post: 01-06-2003, 09:08 PM
  2. Set Classes
    By Nicknameguy in forum C++ Programming
    Replies: 3
    Last Post: 10-21-2002, 08:40 PM
  3. OpenGL and Windows
    By sean345 in forum Game Programming
    Replies: 5
    Last Post: 06-24-2002, 11:14 PM
  4. Question on 256 color allegro dos stuff
    By stupid_mutt in forum C Programming
    Replies: 6
    Last Post: 02-02-2002, 09:40 PM
  5. My graphics library
    By stupid_mutt in forum C Programming
    Replies: 3
    Last Post: 11-26-2001, 06:05 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21