Complining & Running problem

This is a discussion on Complining & Running problem within the C++ Programming forums, part of the General Programming Boards category; Hello. Just yesterday I started looking into C++ programming. I tried to run a code just to be sure that ...

  1. #1
    OK.
    OK. is offline
    Registered User
    Join Date
    Aug 2009
    Posts
    3

    Complining & Running problem

    Hello.
    Just yesterday I started looking into C++ programming. I tried to run a code just to be sure that I understand the whole compiling/running/linking/executing things. So I followed this guide. Everything went well until I clicked F9. Instead of an "Hello World" message appearing on my screen nothing happened. Does anyone has any idea why is that?

    Many thanks.

  2. #2
    Unregistered User Yarin's Avatar
    Join Date
    Jul 2007
    Posts
    1,678
    Have you tried commencing the build through the menu instead?
    Can you see the error output/messages window at the bottom? If not, try checking the menu item for it. Then try building, the reason for the failure will be posted in that little window.
    A class that doesn't overload all operators just isn't finished yet. -- SmugCeePlusPlusWeenie
    A year spent in artificial intelligence is enough to make one believe in God. -- Alan J. Perlis

  3. #3
    OK.
    OK. is offline
    Registered User
    Join Date
    Aug 2009
    Posts
    3
    Quote Originally Posted by Yarin View Post
    Have you tried commencing the build through the menu instead?
    Can you see the error output/messages window at the bottom? If not, try checking the menu item for it. Then try building, the reason for the failure will be posted in that little window.
    Thanks very much for the quick reply however the problem seemed so obvious I didn't even think about it. While installing I changed MinGW's path and completely forgot about it. My apologies. Thanks anyway!

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Replies: 6
    Last Post: 07-27-2009, 04:56 PM
  2. Bin packing problem....
    By 81N4RY_DR460N in forum C++ Programming
    Replies: 0
    Last Post: 08-01-2005, 06:20 AM
  3. multithreading question
    By ichijoji in forum C++ Programming
    Replies: 7
    Last Post: 04-12-2005, 11:59 PM
  4. half ADT (nested struct) problem...
    By CyC|OpS in forum C Programming
    Replies: 1
    Last Post: 10-26-2002, 09:37 AM
  5. Problem running a Cboard C++ tutorial!
    By Monkey Liar in forum C++ Programming
    Replies: 6
    Last Post: 02-15-2002, 03:32 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21