foo.exe not found in the launch configuration

This is a discussion on foo.exe not found in the launch configuration within the C Programming forums, part of the General Programming Boards category; Hi, I am using C in Eclipse with Mingw and after I cleaned the project with "Clean Project" for resolving ...

  1. #1
    Registered User
    Join Date
    Aug 2011
    Posts
    1

    foo.exe not found in the launch configuration

    Hi,

    I am using C in Eclipse with Mingw and after I cleaned the project with "Clean Project" for resolving some error,the exe file and .o files disappeared.Although I built and rebuilt the project the compiler can not create the "project.exe" and other .o files.

    How can I create the exe file again?Can you help?

  2. #2
    Banned
    Join Date
    Aug 2010
    Location
    Ontario Canada
    Posts
    9,547
    Read the error messages you are getting... There's probably something wrong with your source code.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. The rocket launch.
    By Fossaw in forum General Discussions
    Replies: 15
    Last Post: 11-11-2010, 10:44 AM
  2. Launch for c program
    By gashd1889 in forum C Programming
    Replies: 2
    Last Post: 07-02-2010, 12:54 PM
  3. how to launch exe from within program
    By jonezy in forum C++ Programming
    Replies: 7
    Last Post: 07-03-2005, 05:25 PM
  4. Trying to launch a site!!!! Please HELP!!!
    By kissa49 in forum C++ Programming
    Replies: 19
    Last Post: 12-28-2003, 06:35 PM
  5. VS.NET launch
    By Govtcheez in forum A Brief History of Cprogramming.com
    Replies: 8
    Last Post: 02-08-2002, 01:13 AM

Tags for this Thread


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21