Visual Studio IntelliSense problems

This is a discussion on Visual Studio IntelliSense problems within the C Programming forums, part of the General Programming Boards category; I'm using Visual Studio and I'm having a strange problem: each time i try to access the members of a ...

  1. #1
    Registered User
    Join Date
    Oct 2007
    Posts
    37

    Visual Studio IntelliSense problems

    I'm using Visual Studio and I'm having a strange problem: each time i try to access the members of a structure with the dot or -> notation,some members don't show up and in some even show up members that were there previously but then I decided to remove.
    I tried to exit Viosual Studio and opening it again,Rebuilding and cleaning the solution and nothing.
    What could be the source of this problem?



    Edit: It's working now!Closed Visual Studio then deleted the .ncb file and started Visual Studio again which created a new .ncb
    Last edited by esmeco; 06-07-2010 at 01:38 PM.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Testing some code, lots of errors...
    By Sparrowhawk in forum C Programming
    Replies: 48
    Last Post: 12-15-2008, 04:09 AM
  2. multiple errors generated by socket headers
    By nocturna_gr in forum Windows Programming
    Replies: 5
    Last Post: 12-16-2007, 06:33 PM
  3. Problem Compiling Program
    By wco5002 in forum C++ Programming
    Replies: 13
    Last Post: 11-06-2007, 12:56 PM
  4. Visual Studio Express 2008 problems.
    By Normac in forum C++ Programming
    Replies: 2
    Last Post: 08-08-2007, 11:41 AM
  5. We Got _DEBUG Errors
    By Tonto in forum Windows Programming
    Replies: 5
    Last Post: 12-22-2006, 05:45 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21