Quote Originally Posted by Bladactania View Post
I am using Turbo C version 3.0... *sigh*
Well, there's plenty of better compilers available. If you have Windows XP or later, you can download Visual Studio 2008 Express Edition. If you have older versions of Windows, then you may find that Code::Blocks + gcc-mingw (comes as one package if you want) is a good solution.

15 year old may be a fine thing on Whiskey - not so good thing on compilers.

--
Mats