Using wrapping code icon doesn't work?

This is a discussion on Using wrapping code icon doesn't work? within the A Brief History of Cprogramming.com forums, part of the Community Boards category; I've seem have lost the ability to use bold, italic, wrapping code, etc.. in the posts. Is this just me?...

  1. #1
    Aia
    Aia is offline
    Beautiful to C Aia's Avatar
    Join Date
    Jun 2007
    Posts
    124

    Using wrapping code icon doesn't work?

    I've seem have lost the ability to use bold, italic, wrapping code, etc.. in the posts.
    Is this just me?

  2. #2
    C++ Witch laserlight's Avatar
    Join Date
    Oct 2003
    Location
    Singapore
    Posts
    21,749
    I've seem have lost the ability to use bold, italic, wrapping code, etc.. in the posts.
    The buttons work for me even without going advanced.
    C + C++ Compiler: MinGW port of GCC
    Version Control System: Bazaar

    Look up a C++ Reference and learn How To Ask Questions The Smart Way

  3. #3
    Aia
    Aia is offline
    Beautiful to C Aia's Avatar
    Join Date
    Jun 2007
    Posts
    124
    Quote Originally Posted by laserlight View Post
    The buttons work for me even without going advanced.
    I can quote, however I can't use any of the other features. Not even in advanced.

  4. #4
    C++まいる!Cをこわせ! Elysia's Avatar
    Join Date
    Oct 2007
    Posts
    22,621
    I'm thinking they are javascript, however? Perhaps check your javascript options or try another browser?
    Quote Originally Posted by Adak View Post
    io.h certainly IS included in some modern compilers. It is no longer part of the standard for C, but it is nevertheless, included in the very latest Pelles C versions.
    Quote Originally Posted by Salem View Post
    You mean it's included as a crutch to help ancient programmers limp along without them having to relearn too much.

    Outside of your DOS world, your header file is meaningless.

  5. #5
    Aia
    Aia is offline
    Beautiful to C Aia's Avatar
    Join Date
    Jun 2007
    Posts
    124
    Thank you both.
    Yeap, something happened to my Firefox. I tried in IE and works fine. I have javascript enable for
    this forum, but not joy in Firefox right now.

  6. #6
    C++まいる!Cをこわせ! Elysia's Avatar
    Join Date
    Oct 2007
    Posts
    22,621
    You could also check the Error console to see if there's any error. And (I hope not), some extension might be causing problems.
    Quote Originally Posted by Adak View Post
    io.h certainly IS included in some modern compilers. It is no longer part of the standard for C, but it is nevertheless, included in the very latest Pelles C versions.
    Quote Originally Posted by Salem View Post
    You mean it's included as a crutch to help ancient programmers limp along without them having to relearn too much.

    Outside of your DOS world, your header file is meaningless.

  7. #7
    Aia
    Aia is offline
    Beautiful to C Aia's Avatar
    Join Date
    Jun 2007
    Posts
    124
    Quote Originally Posted by Elysia View Post
    You could also check the Error console to see if there's any error. And (I hope not), some extension might be causing problems.
    Yeap, I have a bunch of errors followed by some more warnings.

    Error: vbphrase is not defined
    Source File: http://cboard.cprogramming.com/newre...ote=1&p=712807
    Line: 550

    Error: vB_Editor is not defined
    Source File: http://cboard.cprogramming.com/newre...ote=1&p=712807
    Line: 775

    Error: vB_Editor is not defined
    Source File: http://cboard.cprogramming.com/clien...hment.js?v=365
    Line: 33

    Error: vBulletin_init is not defined
    Source File: http://cboard.cprogramming.com/newre...ote=1&p=712807
    Line: 1193

    Error: vB_Editor is not defined
    Source File: http://cboard.cprogramming.com/clien...tedit.js?v=365
    Line: 3121

  8. #8
    pwns nooblars
    Join Date
    Oct 2005
    Location
    Portland, Or
    Posts
    1,094
    Well it looks like it is working in Firefox

  9. #9
    Aia
    Aia is offline
    Beautiful to C Aia's Avatar
    Join Date
    Jun 2007
    Posts
    124
    Quote Originally Posted by Wraithan View Post
    Well it looks like it is working in Firefox
    Thank you. It's Fixed
    Last edited by Aia; 02-02-2008 at 02:53 PM.

  10. #10
    I eat babies
    Join Date
    Jan 2008
    Location
    la-la-land
    Posts
    31
    mineworksinfirefox

  11. #11
    Reverse Engineer maxorator's Avatar
    Join Date
    Aug 2005
    Location
    Estonia
    Posts
    2,318
    Mine works even without Javascript...
    "The Internet treats censorship as damage and routes around it." - John Gilmore

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. why doesn't the code work on right part of tree?
    By lastrial in forum C Programming
    Replies: 1
    Last Post: 05-16-2007, 06:42 PM
  2. Simple C++ code doesn't work
    By alex_dude_122 in forum C++ Programming
    Replies: 6
    Last Post: 10-18-2006, 12:53 PM
  3. True ASM vs. Fake ASM ????
    By DavidP in forum A Brief History of Cprogramming.com
    Replies: 7
    Last Post: 04-02-2003, 03:28 AM
  4. << !! Posting Code? Read this First !! >>
    By kermi3 in forum Windows Programming
    Replies: 0
    Last Post: 10-14-2002, 01:29 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21