Mozilla closing when loading the FAQ

This is a discussion on Mozilla closing when loading the FAQ within the A Brief History of Cprogramming.com forums, part of the Community Boards category; Something very curious just happened to me. I opened a new tab in Mozilla, typed "faq.cprogramming.com" and pressed enter. Just ...

  1. #1
    Frequently Quite Prolix dwks's Avatar
    Join Date
    Apr 2005
    Location
    Canada
    Posts
    8,046

    Mozilla closing when loading the FAQ

    Something very curious just happened to me. I opened a new tab in Mozilla, typed "faq.cprogramming.com" and pressed enter. Just before the page had fully loaded, BAM! Mozilla closed. I assume it was a segmentation fault of some sort. My Mozilla version is pretty old so I just thought that it was some random bug. So I launched it again at the same thing happened. So then I launched Konqueror and tried it. Another segmentation fault, but this time I got a KCrash dialog box. So, for reference, I used wget to get the source for the page, though I doubt it will be very useful.
    Mozilla 1.7.2
    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040819 Debian/1.7.2-3
    Konqueror 3.2.3 (using KDE 3.2.3)
    Code:
    wget -r -l 2 http://faq.cprogramming.com/cgi-bin/smartfaq.cgi
    It must have been one of the ads. But since I don't have enough information for a bug report, I didn't know where to put this, so I thought I'd put it here.

    [edit] Second 4,000th post! [/edit]
    Attached Images Attached Images  
    Last edited by dwks; 04-08-2007 at 10:58 PM.
    dwk

    Seek and ye shall find. quaere et invenies.

    "Simplicity does not precede complexity, but follows it." -- Alan Perlis
    "Testing can only prove the presence of bugs, not their absence." -- Edsger Dijkstra
    "The only real mistake is the one from which we learn nothing." -- John Powell


    Other boards: DaniWeb, TPS
    Unofficial Wiki FAQ: cpwiki.sf.net

    My website: http://dwks.theprogrammingsite.com/
    Projects: codeform, xuni, atlantis, nort, etc.

  2. #2
    Cat without Hat CornedBee's Avatar
    Join Date
    Apr 2003
    Posts
    8,892
    Sounds like you encountered a bug in the Linux Flash viewer, most likely. That would be why both Konqueror and Firefox are affected.
    All the buzzt!
    CornedBee

    "There is not now, nor has there ever been, nor will there ever be, any programming language in which it is the least bit difficult to write bad code."
    - Flon's Law

  3. #3
    Frequently Quite Prolix dwks's Avatar
    Join Date
    Apr 2005
    Location
    Canada
    Posts
    8,046
    dwk

    Seek and ye shall find. quaere et invenies.

    "Simplicity does not precede complexity, but follows it." -- Alan Perlis
    "Testing can only prove the presence of bugs, not their absence." -- Edsger Dijkstra
    "The only real mistake is the one from which we learn nothing." -- John Powell


    Other boards: DaniWeb, TPS
    Unofficial Wiki FAQ: cpwiki.sf.net

    My website: http://dwks.theprogrammingsite.com/
    Projects: codeform, xuni, atlantis, nort, etc.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Cargo loading system
    By kyle rull in forum C Programming
    Replies: 1
    Last Post: 04-20-2009, 12:16 PM
  2. Wiki FAQ
    By dwks in forum A Brief History of Cprogramming.com
    Replies: 192
    Last Post: 04-29-2008, 01:17 PM
  3. added start menu crashes game
    By avgprogamerjoe in forum Game Programming
    Replies: 6
    Last Post: 08-29-2007, 01:30 PM
  4. FAQ Check/Lock
    By RoD in forum A Brief History of Cprogramming.com
    Replies: 2
    Last Post: 10-15-2002, 11:21 AM
  5. Loading Screen
    By pinkcheese in forum Windows Programming
    Replies: 2
    Last Post: 04-06-2002, 10:48 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21