Weird bug in the forum

This is a discussion on Weird bug in the forum within the A Brief History of Cprogramming.com forums, part of the Community Boards category; After a code block, sometimes the font changes. Take a look at this post for instance. Code: blah more stuff ...

  1. #1
    geek SilentStrike's Avatar
    Join Date
    Aug 2001
    Location
    NJ
    Posts
    1,141

    Weird bug in the forum

    After a code block, sometimes the font changes. Take a look at this post for instance.

    Code:
    blah
    more stuff

    weird font... Times New Roman rather than Arial?
    Prove you can code in C++ or C# at TopCoder, referrer rrenaud
    Read my livejournal

  2. #2
    It's full of stars adrianxw's Avatar
    Join Date
    Aug 2001
    Posts
    4,831
    Not for me. Browser specific? I'm using IE 6.0. I see the text below the code segment in the same , san serif, font as above.
    Wave upon wave of demented avengers march cheerfully out of obscurity unto the dream.

  3. #3
    geek SilentStrike's Avatar
    Join Date
    Aug 2001
    Location
    NJ
    Posts
    1,141
    Heh, screwed up in Opera, was fine in both IE and Netscape. Maybe it's the browser?
    Prove you can code in C++ or C# at TopCoder, referrer rrenaud
    Read my livejournal

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. weird bug in the scanf command
    By transgalactic2 in forum C Programming
    Replies: 13
    Last Post: 10-24-2008, 03:26 PM
  2. Forum bug - everything becomes read
    By ulillillia in forum A Brief History of Cprogramming.com
    Replies: 11
    Last Post: 05-11-2007, 06:24 AM
  3. I've found a bug in this forum!
    By Sang-drax in forum A Brief History of Cprogramming.com
    Replies: 3
    Last Post: 11-18-2002, 01:58 AM
  4. Weird bug
    By Hunter2 in forum Windows Programming
    Replies: 1
    Last Post: 08-12-2002, 03:45 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21