Scanner

This is a discussion on Scanner within the A Brief History of Cprogramming.com forums, part of the Community Boards category; I just got a new Visioneer 8700 USB OneTouch scanner, and am having trouble with it. It is connecting perfectly ...

  1. #1
    l'Anziano DavidP's Avatar
    Join Date
    Aug 2001
    Location
    Plano, Texas, United States
    Posts
    2,738

    Scanner

    I just got a new Visioneer 8700 USB OneTouch scanner, and am having trouble with it. It is connecting perfectly to the computer, but the Paperport software that was packaged with it is having trouble communicating with it for some odd reason.

    I made sure I had the latest drivers for the scanner, even though it is a brand new scanner, and I do.

    The software is Paperport 7.0.

    I am using XP and both the software and scanner are XP compatible.

    When I try to scan, I get the following errors:

    Error code: 0x2.
    Error code: 999
    Unknown Error.
    Problem communicating with TWAIN device.

    Anyone have any idea how to fix this? Anybody use the same softare and/or scanner?
    My Website

    "Circular logic is good because it is."

  2. #2
    Hamster without a wheel iain's Avatar
    Join Date
    Aug 2001
    Posts
    1,385
    try reinstalling your device drivers, make sure the port is enabled and working, failing that try it on another machine..
    Monday - what a way to spend a seventh of your life

  3. #3
    l'Anziano DavidP's Avatar
    Join Date
    Aug 2001
    Location
    Plano, Texas, United States
    Posts
    2,738
    I tried reinstalling everything...the drivers and all...multiple times...

    The computer is able to find the scanner, but the Paperport software doesnt. Dang Paperport software.
    My Website

    "Circular logic is good because it is."

  4. #4
    Linguistic Engineer... doubleanti's Avatar
    Join Date
    Aug 2001
    Location
    CA
    Posts
    2,459
    hmm... fortunately for windows it has standard protocols for all external peripheral communications... i'd guess then that it's the 3rd party software... got an update?
    hasafraggin shizigishin oppashigger...

  5. #5
    Former Member
    Join Date
    Oct 2001
    Posts
    955
    the TWAIN is the scanner manager, I have a similar problem: I have a CD-RW Blaster 8432, XP detected it, and it burns ONLY when you use their software, but when I try using NERO, I get a "ASPI device not found" error, I know that the ASPI is the burner manager, and it doesn't find the burnar, has anybody else had problems with it too?

    Oskilian

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. A more advanced port scanner
    By fssp in forum C Programming
    Replies: 6
    Last Post: 03-23-2009, 01:14 AM
  2. My TCP Port Scanner in C
    By billy786 in forum Networking/Device Communication
    Replies: 5
    Last Post: 06-28-2008, 07:12 PM
  3. scanner / parser (Source Cose) !!
    By Meshal in forum C Programming
    Replies: 10
    Last Post: 11-18-2006, 07:50 AM
  4. load image from scanner
    By Colin in forum C++ Programming
    Replies: 2
    Last Post: 01-20-2003, 12:53 PM
  5. My first Scanner (real Open Source)
    By Lynux-Penguin in forum Linux Programming
    Replies: 0
    Last Post: 04-30-2002, 12:12 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21