please help me people

This is a discussion on please help me people within the A Brief History of Cprogramming.com forums, part of the Community Boards category; I am in desperate need of your assistance. My problem. Earlier today I had been on my computer and I ...

  1. #1
    Registered User
    Join Date
    Aug 2001
    Posts
    84

    Unhappy please help me people

    I am in desperate need of your assistance.

    My problem.

    Earlier today I had been on my computer and I shut it down with no problems .
    Now tonight I have switched it on and I am stuck in a trashy graphics mode with 16 colors and blocky pixels.
    I thought no troubles just go into settings and alter the color and resolutions . Then I restarted my computer expecting everything to tearn out nice .It didnt. I repeated the process but it just stays in the 16 color mode.

    Please someone help.

    Any one any ideas or do I need to provide any more information

    Thanks.

  2. #2
    _B-L-U-E_ Betazep's Avatar
    Join Date
    Aug 2001
    Posts
    1,412
    Right click on 'My Computer' and select 'properties'

    go into the hardware manager. Delete the entry for video and monitor.

    Restart.

    Your drivers should be stored locally, and will reinstall on startup.

    Go into desktop properties and modify accordingly. If that doesn't work. You may have a bad video card.

    Check for viruses as well.
    Blue

  3. #3
    Sayeh
    Guest
    This is known to happen in Windows 9x/2K/Me from time to time. Essentially a higher-order of the video driver didn't load, so you are getting basic VGA capability. (Be thankful it came up at all). Here are some possible fixes:

    1) DON'T do anything. Simply restart. Windows may resolve the startup problem.

    2) Reinstall your video driver, using Betazep's advice, or your driver disk(s). If necessary, repatch with any updates.

  4. #4
    A Banana Yoshi's Avatar
    Join Date
    Oct 2001
    Posts
    857
    May be you boot into the safe mode?
    ---------------------
    Engineer223
    Yoshi

  5. #5
    Registered User
    Join Date
    Aug 2001
    Posts
    84
    Thanks guys,

    Betazeps advice worked (you are a star)

    Unfortunately I have lost all sound on my computer now.
    I have tried checking to make sure the speakers are okay and they are.

    Do you fine people have any suggestions for problem.
    One thing I have noticed is that there is no little speaker icon in the bottom left corner of the screen.

    Any help or information would be much appreciated

    Thanks

  6. #6
    Registered User
    Join Date
    Aug 2001
    Posts
    84
    Here is some more information on my problem .

    Firstly I am using Windows ME.

    I have gone into sounds and multimedia in the settings and in the audio section I am told that I have no playback devices.

    I am still fairly new to computers so I am apprehensive about what action to take. The only ideas I can think of are

    1. Use Betazeps solution to my earlier problem but this time remove the some other related device. I dont know which one ?

    2. Remove all my sound codecs and let my windows multimedia media player find them.

    Please someone help me out here.

  7. #7
    Registered User
    Join Date
    Aug 2001
    Posts
    342
    but I don?t think the speaker icon has any thing to do with it because I don?t have it either.
    So you don't even know there is an option to turn it on/off in Windows?

  8. #8
    Banned maes's Avatar
    Join Date
    Aug 2001
    Posts
    744
    nope didn't know that. I just found it.

    Can I congratulate you Series. I think this is the first thing you ever said that was interesting to me.

    Thx, but Iím not going to use it anyway

  9. #9
    train spotter
    Join Date
    Aug 2001
    Location
    near a computer
    Posts
    3,856
    Check for a conflict in the resources used by the sound card and vid card.

    Use the 'system' from the control panel and open the graphics / display card. Look for the resources tab and check that there are not confilcts. Do the same for the sound card, if it exists.

    Make sure both devices are showing up when the computer boots. Sould give a list of plug & play devices found and the IRQ they are using.
    "Man alone suffers so excruciatingly in the world that he was compelled to invent laughter."
    Friedrich Nietzsche

    "I spent a lot of my money on booze, birds and fast cars......the rest I squandered."
    George Best

    "If you are going through hell....keep going."
    Winston Churchill

  10. #10
    Registered User rick barclay's Avatar
    Join Date
    Aug 2001
    Posts
    835
    If your sound drivers are still installed, there should be an option either in the start menu or add/remove programs of the Control Panel to uninstall them. Uninstall them and then do a reinstall.
    You might want to check your sound card company's website for updated drivers for your operating system.
    You can check whether or not you have sound by going to Control Panel and checking your default sound settings there under Sounds. Hope that helps.

    rick barclay
    No. Wait. Don't hang up!

    This is America calling!

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. God
    By datainjector in forum A Brief History of Cprogramming.com
    Replies: 746
    Last Post: 12-22-2002, 11:01 AM
  2. Some people
    By Cgawd in forum A Brief History of Cprogramming.com
    Replies: 3
    Last Post: 11-27-2002, 04:15 PM
  3. I'm worried about some of the people wanting to program...
    By damonbrinkley in forum A Brief History of Cprogramming.com
    Replies: 14
    Last Post: 11-23-2002, 06:38 AM
  4. British people - Gibralter requests your support
    By stevey in forum A Brief History of Cprogramming.com
    Replies: 19
    Last Post: 05-17-2002, 10:10 PM
  5. Why do people thing viruses are cool?
    By VirtualAce in forum A Brief History of Cprogramming.com
    Replies: 15
    Last Post: 11-12-2001, 03:55 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21