Board performance

This is a discussion on Board performance within the A Brief History of Cprogramming.com forums, part of the Community Boards category; The performance of the board has taken a nose dive recently. There are frequent periods where there is no connection ...

  1. #1
    and the hat of int overfl Salem's Avatar
    Join Date
    Aug 2001
    Location
    The edge of the known universe
    Posts
    32,848

    Board performance

    The performance of the board has taken a nose dive recently. There are frequent periods where there is no connection at all, and I'm clearing up quite a few double posts from people, where the posts are separated by 10's of minutes (obvious signs of timeouts and repost).
    If you dance barefoot on the broken glass of undefined behaviour, you've got to expect the occasional cut.
    If at first you don't succeed, try writing your phone number on the exam paper.
    I support http://www.ukip.org/ as the first necessary step to a free Europe.

  2. #2
    Supermassive black hole cboard_member's Avatar
    Join Date
    Jul 2005
    Posts
    1,709
    I thought there were some issues. This morning I had to refresh a number of times to get forums to load without a wait of > 3 mins or so. Hopefully this cleanup will increase performance, so I say thanks in advance
    Good class architecture is not like a Swiss Army Knife; it should be more like a well balanced throwing knife.

    - Mike McShaffry

  3. #3
    ---
    Join Date
    May 2004
    Posts
    1,379
    I don't think Salem meant he was cleaning up the board to increase performance. He has deleted double posts because of the timeouts.

  4. #4
    C(++)(#)
    Join Date
    Jul 2004
    Posts
    309
    I've noticed this at times too, mostly during very early morning times (6-7a.m EST).
    To code is divine

  5. #5
    Code Goddess Prelude's Avatar
    Join Date
    Sep 2001
    Posts
    9,796
    One of the reasons I don't spend more time here is because the forums are so sluggish. Time for a server upgrade, perhaps?
    My best code is written with the delete key.

  6. #6
    Super Moderator
    Join Date
    Sep 2001
    Posts
    4,913
    Maybe there are too many for loops in the PHP code

    (yes - I'm kidding - that's a bit of an inside joke for senior members)

  7. #7
    carry on JaWiB's Avatar
    Join Date
    Feb 2003
    Location
    Seattle, WA
    Posts
    1,972
    I've noticed this as well. Sometimes it's fine, other times it's not worth waiting
    "Think not but that I know these things; or think
    I know them not: not therefore am I short
    Of knowing what I ought."
    -John Milton, Paradise Regained (1671)

    "Work hard and it might happen."
    -XSquared

  8. #8
    Super Moderator
    Join Date
    Sep 2001
    Posts
    4,913
    This morning it actually seems like CBoard is the only site that IS working for me - I may be logging on at a different time than everybody else who's experiencing problems, but I haven't noticed anything myself.

  9. #9
    Registered User Queatrix's Avatar
    Join Date
    Apr 2005
    Posts
    1,342
    I have noticed it as well.

  10. #10
    Bob Dole for '08 B0bDole's Avatar
    Join Date
    Sep 2004
    Posts
    618
    Maybe its your ISP's problem, does your ISP use level3 or cogent by any chance?

    Mine uses neither and the board has been fine for me.
    Hmm

  11. #11
    Lead Moderator kermi3's Avatar
    Join Date
    Aug 1998
    Posts
    2,595
    The whole site has been a bit slow. We're working on it.
    Kermi3

    If you're new to the boards, welcome and reading this will help you get started.
    Information on code tags may be found here

    - Sandlot is the highest form of sport.

  12. #12
    Super Moderator VirtualAce's Avatar
    Join Date
    Aug 2001
    Posts
    9,598
    I noticed this a lot just yesterday. Forum was so sluggish that I was an idiot and hit refresh and you guessed it, it resulted in a double post. I deleted it though.

    My recent post about my lighting problem on the game programming forum took 5 minutes to upload the image and post. A 22.5 kb image and about 15 lines of text. That's terrible.

    But I'm glad it's just not on my end because I was checking my processes, spybot, AdAware, and all my other watchdogs to find out what was dogging my system.

    Maybe there are too many for loops in the PHP code

    (yes - I'm kidding - that's a bit of an inside joke for senior members)
    LOL.
    Last edited by VirtualAce; 10-09-2005 at 01:19 PM.

  13. #13
    Registered User Queatrix's Avatar
    Join Date
    Apr 2005
    Posts
    1,342
    Isp?

  14. #14
    Lead Moderator kermi3's Avatar
    Join Date
    Aug 1998
    Posts
    2,595
    internet service provider?
    Kermi3

    If you're new to the boards, welcome and reading this will help you get started.
    Information on code tags may be found here

    - Sandlot is the highest form of sport.

  15. #15
    Yes, my avatar is stolen anonytmouse's Avatar
    Join Date
    Dec 2002
    Posts
    2,544
    I like it when the board is slow. It gives me nostalgia for when we connected to the interent with a 9600bps modem. Ah, good times!

Page 1 of 2 12 LastLast
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Need a second opinion - code error and i cant see it
    By bigfootneedhelp in forum C Programming
    Replies: 19
    Last Post: 10-25-2007, 07:02 AM
  2. Constructor problem
    By rebel in forum C++ Programming
    Replies: 22
    Last Post: 01-11-2006, 06:45 AM
  3. function trouble
    By rebel in forum C++ Programming
    Replies: 4
    Last Post: 12-21-2005, 05:23 AM
  4. Pick a number....
    By Salem in forum A Brief History of Cprogramming.com
    Replies: 39
    Last Post: 01-19-2003, 07:27 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21