XP Activation problems.....

This is a discussion on XP Activation problems..... within the A Brief History of Cprogramming.com forums, part of the Community Boards category; OK, this is messed up, I've actived windows on my new puter that I just built, but now every time ...

  1. #1
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904

    XP Activation problems.....

    OK, this is messed up, I've actived windows on my new puter that I just built, but now every time I boot up, it says I need to reactivate, I click ok to say I want to activate my windows, and then when the window pops up it says "Your windows is already activated"


    *looks*


    *looks again*

    WHAT THE HELL???



    Anyone else have this problem or know of a solution? I'm down to 5 days left and I'm just downloading the free XP Pro x64 trial....hrmk

  2. #2
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904
    Picture of what shows up every time I click that stupid balloon.
    Attached Images Attached Images  

  3. #3
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Has this copy of Windows been installed on any other PCs?

  4. #4
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904
    It was installed on my laptop, but that died.....I can't really "unactivate" it, and there's no way I'm shelling out $100+ for another xp copy, blegh.

  5. #5
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904
    Did it again just now...seems to go off every 4 hours now, gah

  6. #6
    S Sang-drax's Avatar
    Join Date
    May 2002
    Location
    Göteborg, Sweden
    Posts
    2,072
    Did you have an OEM licence for your laptop? Did you buy it with Windows XP installed?
    Last edited by Sang-drax : Tomorrow at 02:21 AM. Reason: Time travelling

  7. #7
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    Call MS. They will have a way around it. Short of that, you're probably stuck.

  8. #8
    I like code Rouss's Avatar
    Join Date
    Apr 2004
    Posts
    131
    Ten to one says the way around it is to buy a new activation key. Same thing happened to one of my instructors.

  9. #9
    Cii
    Cii is offline
    i get my own title?
    Join Date
    Jun 2004
    Posts
    35
    Quote Originally Posted by Rouss
    Ten to one says the way around it is to buy a new activation key. Same thing happened to one of my instructors.
    and spend money on something you already have? now i see why people with intention to pay for ms software pirate them.
    and doesnt the ms tech support cost money? or does it not apply in a time like this?

  10. #10
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    never heard of it costing money

  11. #11
    Software Developer jverkoey's Avatar
    Join Date
    Feb 2003
    Location
    University of Waterloo
    Posts
    1,904
    Well, I got the windows xp x64 pro demo thing....and, well, how NICE of them to tell me that if I put the cd in my computer, without telling me, it would erase the partitions on my hard drive! yay! So now I've had to reformat my 200gb hard drive and I've just reinstalled xp now.....and then upgraded to SP 2, then the thing popped up again asking me to activate my puter, and this time it actually let me activate it. So, instead of doing the over the internet one I did the by-the-phone one, and it told me with the first number that it was invalid, cuz I guess the automatically generated number was the one for my laptop (It's based on your hardware specs isn't it?). So I asked it to give me a new number, typed the number on the back of my laptop, and voila! registered! And now I've lost all my stuff! wheee!

  12. #12
    Cheesy Poofs! PJYelton's Avatar
    Join Date
    Sep 2002
    Location
    Boulder
    Posts
    1,728
    Awhile ago I had activation problems because I installed a new motherboard and processor. It said I had to reactivate but unfortunately the activation code wasn't working at all. I called up tech support and they gave me a new code instantly with no questions asked, no charge, and everything worked fine. Not exactly the same problem as yours but close, I'd suggest calling them up.

    [edit] I see you posted same time as me. Ouch, that sucks man.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. hbrBackground (WNDCLASSEX) problems in Windows XP
    By codec in forum Windows Programming
    Replies: 4
    Last Post: 05-17-2004, 09:30 AM
  2. Problems with XP on laptop
    By nbo10 in forum Tech Board
    Replies: 6
    Last Post: 10-05-2003, 12:27 AM
  3. Dual Booting Win XP & Win 98
    By netboy in forum Tech Board
    Replies: 2
    Last Post: 08-18-2003, 03:29 AM
  4. Networking 98 with XP
    By Squintz in forum Tech Board
    Replies: 8
    Last Post: 01-03-2003, 06:11 PM
  5. hmm...problems...
    By DavidP in forum A Brief History of Cprogramming.com
    Replies: 13
    Last Post: 12-28-2001, 08:28 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21