Problem in UT2k4

This is a discussion on Problem in UT2k4 within the A Brief History of Cprogramming.com forums, part of the Community Boards category; I've got a funky problem that started a little while ago when I play Unreal Tournament 2004. The keyboard and ...

  1. #1
    Registered User Draco's Avatar
    Join Date
    Apr 2002
    Posts
    463

    Problem in UT2k4

    I've got a funky problem that started a little while ago when I play Unreal Tournament 2004. The keyboard and mouse input will lag or be blocked for a second or two at at time. It does this at a variable amount, usually enough to where I cant really play. I thought it would be something like CPU temp or the system trying to keep up, but the rest of the game keeps running smoothly. ANyone have any ideas?

  2. #2
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    Post it in the Tech Board?

    Seriously tho, have you tried uninstalling and reinstalling? Are your drivers up to date? Does your system meet the min requirements?

  3. #3
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    How much RAM do you have? Vid card? What else do you have running?

  4. #4
    Registered User Draco's Avatar
    Join Date
    Apr 2002
    Posts
    463
    I shut everything off when I play. My system isnt great, but it meets the requirements, and runs. I've got an AthlonXP 1900+ with 256MB ram and a GeForce 3. I would have thought it was that except it only started doing it and Ive had the game since around Easter, and when my input lags nothing else does. I should check the drivers though.

  5. #5
    Me -=SoKrA=-'s Avatar
    Join Date
    Oct 2002
    Location
    Europe
    Posts
    448
    So, what did you install/uninstall to/from your computer around Easter, then. Maybe it's one of those things.
    SoKrA-BTS "Judge not the program I made, but the one I've yet to code"
    I say what I say, I mean what I mean.
    IDE: emacs + make + gcc and proud of it.

  6. #6
    Registered User Draco's Avatar
    Join Date
    Apr 2002
    Posts
    463
    It probably is. My computers been doing a few weird things since then.

  7. #7
    Super Moderator
    Join Date
    Sep 2001
    Posts
    4,913
    ... spy ware?

  8. #8
    Registered User Draco's Avatar
    Join Date
    Apr 2002
    Posts
    463
    I would assume not, I use Ad-Aware about twice a week.

  9. #9
    ___
    Join Date
    Jun 2003
    Posts
    806
    My problem with UT2K4 is the total crap multiplayer online. The maps are too big, and the charactors too small. Singleplayer is awsome though.
    "When I die I want to pass peacefully in my sleep like my grandfather did, not screaming and yelling like the passengers in his car."

  10. #10
    Registered User Draco's Avatar
    Join Date
    Apr 2002
    Posts
    463
    the multiplayer is by far the best part of the game. Even on the largest maps, when I play in a 16 person lan game with the waves of enemies, I'm wishing for more space.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Need help understanding a problem
    By dnguyen1022 in forum C++ Programming
    Replies: 2
    Last Post: 04-29-2009, 05:21 PM
  2. Memory problem with Borland C 3.1
    By AZ1699 in forum C Programming
    Replies: 16
    Last Post: 11-16-2007, 11:22 AM
  3. Someone having same problem with Code Block?
    By ofayto in forum C++ Programming
    Replies: 1
    Last Post: 07-12-2007, 09:38 AM
  4. A question related to strcmp
    By meili100 in forum C++ Programming
    Replies: 6
    Last Post: 07-07-2007, 03:51 PM
  5. WS_POPUP, continuation of old problem
    By blurrymadness in forum Windows Programming
    Replies: 1
    Last Post: 04-20-2007, 07:54 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21