Yet another website problem...

This is a discussion on Yet another website problem... within the A Brief History of Cprogramming.com forums, part of the Community Boards category; dammit. every two days theres a problem with my website and i spend hours fixing it. now i have one ...

  1. #1
    Intranasal Heroin User Xterria's Avatar
    Join Date
    Sep 2001
    Location
    Buffalo, NY
    Posts
    1,035

    Yet another website problem...

    dammit. every two days theres a problem with my website and i spend hours fixing it. now i have one i can't fix.

    http://www.clanws.com
    try it.

    for some reason in the mysql database everything is fine but phpbb_users has just gone totally blank. my forum can't function without it. I have an older backup, but i dont know how to use it because the site can only connect to one database at a time. this is seriously ........ing me off. i want to get back to coding my game but i'm always stuck fixing this stupid website of mine. i'm tired of gay kids calling me and telling me my sites down. can somebody please give me a suggestion? I really don't want to reset my database...i've got 400+ members. are there any webmasters in here that can help me? please i'm desperate.....again...

    thanks.

    EDIT: crap! i just screwed myself more by trying to reinstall again. someone please help me!
    Last edited by Xterria; 06-20-2004 at 10:48 PM.

  2. #2
    Intranasal Heroin User Xterria's Avatar
    Join Date
    Sep 2001
    Location
    Buffalo, NY
    Posts
    1,035
    forget it. i'm through with this I am sillyI am sillyI am sillyI am silly.

  3. #3
    Registered User whackaxe's Avatar
    Join Date
    Mar 2004
    Posts
    332
    why can't you restore your phpbb_users table on it's own?

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Someone having same problem with Code Block?
    By ofayto in forum C++ Programming
    Replies: 1
    Last Post: 07-12-2007, 09:38 AM
  2. A question related to strcmp
    By meili100 in forum C++ Programming
    Replies: 6
    Last Post: 07-07-2007, 03:51 PM
  3. WS_POPUP, continuation of old problem
    By blurrymadness in forum Windows Programming
    Replies: 1
    Last Post: 04-20-2007, 07:54 PM
  4. Laptop Problem
    By Boomba in forum Tech Board
    Replies: 1
    Last Post: 03-07-2006, 06:24 PM
  5. half ADT (nested struct) problem...
    By CyC|OpS in forum C Programming
    Replies: 1
    Last Post: 10-26-2002, 09:37 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21