Welcome

This is a discussion on Welcome within the A Brief History of Cprogramming.com forums, part of the Community Boards category; The server's time seems to be an hour slow....

  1. #16
    C++ Developer XSquared's Avatar
    Join Date
    Jun 2002
    Location
    Ontario, Canada
    Posts
    2,718
    The server's time seems to be an hour slow.
    Naturally I didn't feel inspired enough to read all the links for you, since I already slaved away for long hours under a blistering sun pressing the search button after typing four whole words! - Quzah

    You. Fetch me my copy of the Wall Street Journal. You two, fight to the death - Stewie

  2. #17
    ¡Amo fútbol!
    Join Date
    Dec 2001
    Posts
    2,136
    Yeah, leaving liquidweb probably is a pretty good idea [hint hint rick].

    Yeah, I agree that we should add quick reply.

  3. #18
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    >>I doubt that image tags would be allowed, because it would really hurt any 56kers, and quick-reply would promote spamming.


    Actually they were just activated on the old board about a month ago after me and kermi had a conversation about them, so i dont see why they wouldnt be activated this time around. Its working faster for me now, dunno wat it was before.

    I agree about quick reply, less bandwidth, much easier.

    edit//

    Nm i can get to my cprog mail, i forgot my shourcut was linked via the dns from before, rock on.
    Last edited by RoD; 05-28-2003 at 05:27 PM.

  4. #19
    Registered User major_small's Avatar
    Join Date
    May 2003
    Posts
    2,787
    I doubt that image tags would be allowed, because it would really hurt any 56kers, and quick-reply would promote spamming.
    i have 56k... i don't mind the embedded images... we use them on the other boards i visit (also vB) and it doesn't slow it too much... only the first time is a little slow, but it's not that bad...
    Join is in our Unofficial Cprog IRC channel
    Server: irc.phoenixradio.org
    Channel: #Tech


    Team Cprog Folding@Home: Team #43476
    Download it Here
    Detailed Stats Here
    More Detailed Stats
    52 Members so far, are YOU a member?
    Current team score: 1223226 (ranked 374 of 45152)

    The CBoard team is doing better than 99.16% of the other teams
    Top 5 Members: Xterria(518175), pianorain(118517), Bennet(64957), JaWiB(55610), alphaoide(44374)

    Last Updated on: Wed, 30 Aug, 2006 @ 2:30 PM EDT

  5. #20
    Pursuing knowledge confuted's Avatar
    Join Date
    Jun 2002
    Posts
    1,916
    yeah, the text on a page generally loads before the images, so if a 56K user doesn't want to wait for the picture, then they don't have to in order to read the posts.
    Away.

  6. #21
    Just one more wrong move. -KEN-'s Avatar
    Join Date
    Aug 2001
    Posts
    3,230
    Wow, I looked at the first post and thought that it was a bump from when we moved from the old UBB .

    No thread errors....YET!

  7. #22
    Registered User major_small's Avatar
    Join Date
    May 2003
    Posts
    2,787
    no thread errors here... seems like it's the same speed for me...
    Join is in our Unofficial Cprog IRC channel
    Server: irc.phoenixradio.org
    Channel: #Tech


    Team Cprog Folding@Home: Team #43476
    Download it Here
    Detailed Stats Here
    More Detailed Stats
    52 Members so far, are YOU a member?
    Current team score: 1223226 (ranked 374 of 45152)

    The CBoard team is doing better than 99.16% of the other teams
    Top 5 Members: Xterria(518175), pianorain(118517), Bennet(64957), JaWiB(55610), alphaoide(44374)

    Last Updated on: Wed, 30 Aug, 2006 @ 2:30 PM EDT

  8. #23
    RoD
    RoD is offline
    Redundantly Redundant RoD's Avatar
    Join Date
    Sep 2002
    Location
    Missouri
    Posts
    6,331
    ditto

  9. #24
    Pursuing knowledge confuted's Avatar
    Join Date
    Jun 2002
    Posts
    1,916
    No thread errors anymore, but suddenly I'm getting 404s like mad...
    Away.

  10. #25
    Administrator webmaster's Avatar
    Join Date
    Aug 2001
    Posts
    977
    On what pages are you getting 404s?

  11. #26
    ¡Amo fútbol!
    Join Date
    Dec 2001
    Posts
    2,136
    I haven't gotten any 404's. Very good choice. Was this server more expensive than the other one?

  12. #27
    Pursuing knowledge confuted's Avatar
    Join Date
    Jun 2002
    Posts
    1,916
    I'm occasionally getting 404s when I click "add reply," but it's random. I've also gotten a few when going to the forum (like GD). It might be my connection, since I've been having some trouble with it lately, but I don't think that it is because I'm not getting 404s on other pages.
    Away.

  13. #28
    Registered User
    Join Date
    Nov 2002
    Posts
    1,109
    I haven't experienced any 404s on the new server. Seems to be about the same speed as the old one.

  14. #29
    Xei
    Xei is offline
    Registered User Xei's Avatar
    Join Date
    May 2002
    Posts
    719
    Thanks for the update and for keeping this site going.
    "What are you after - the vague post of the week award?" - Salem
    IPv6 Ready.
    Travel the world, meet interesting people...kill them.
    Trying to fix or change something, only guaruntees and perpetuates its existence.
    I don't know about angels, but it is fear that gives men wings.
    The problem with wanting something is the fear of losing it, or never having it. The thought makes you weak.

    E-Mail Xei

  15. #30
    Its not rocket science vasanth's Avatar
    Join Date
    Jan 2002
    Posts
    1,683
    well it has slowed down a bit for me.. May be the old server had to be accessed with little hops from India...

Page 2 of 2 FirstFirst 12
Popular pages Recent additions subscribe to a feed

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21