I've found a bug in this forum!

This is a discussion on I've found a bug in this forum! within the A Brief History of Cprogramming.com forums, part of the Community Boards category; The "automatically parse URLs" checkbox doesn't work. This post is made with that button deselected, but this URL is till ...

  1. #1
    S Sang-drax's Avatar
    Join Date
    May 2002
    Location
    Göteborg, Sweden
    Posts
    2,072

    I've found a bug in this forum!

    The "automatically parse URLs" checkbox doesn't work.

    This post is made with that button deselected, but this URL is till parsed:
    http://www.strandmark.com
    Last edited by Sang-drax : Tomorrow at 02:21 AM. Reason: Time travelling

  2. #2
    S Sang-drax's Avatar
    Join Date
    May 2002
    Location
    Göteborg, Sweden
    Posts
    2,072
    Hmm strange, now it works, perhaps it has something to do with [code]-tags?

    Code:
    //Automatically parse URLs is deselected
    http://www.strandmark.com
    Edit: Yup, now the checkbox has no effect!
    Last edited by Sang-drax : Tomorrow at 02:21 AM. Reason: Time travelling

  3. #3
    Guest Sebastiani's Avatar
    Join Date
    Aug 2001
    Location
    Waterloo, Texas
    Posts
    5,699
    You seem to have a lot of trouble with this forum. Hey, what is the meaning of your avatar?
    Code:
    bool fun(bool value)
    {
        return std::pow(std::exp(1), std::complex<float>(0, 1) 
        * std::complex<float>(std::atan(1)*(1 << (value + 2))))
        .real() > 0;
    }

  4. #4
    S Sang-drax's Avatar
    Join Date
    May 2002
    Location
    Göteborg, Sweden
    Posts
    2,072
    I was experimenting a bit with Animation Shop.
    It is the first scene from "Apocalyse Now" with a Visual Basic icon in the front.
    Last edited by Sang-drax : Tomorrow at 02:21 AM. Reason: Time travelling

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. gaks bug?
    By Yarin in forum A Brief History of Cprogramming.com
    Replies: 5
    Last Post: 08-31-2008, 02:47 PM
  2. Debugging a rare / unreproducible bug..
    By g4j31a5 in forum A Brief History of Cprogramming.com
    Replies: 18
    Last Post: 08-05-2008, 12:56 PM
  3. Forum bug - everything becomes read
    By ulillillia in forum A Brief History of Cprogramming.com
    Replies: 11
    Last Post: 05-11-2007, 06:24 AM
  4. Going out of scope
    By nickname_changed in forum C++ Programming
    Replies: 9
    Last Post: 10-12-2003, 06:27 PM
  5. Assembly forum
    By Garfield in forum A Brief History of Cprogramming.com
    Replies: 11
    Last Post: 11-18-2001, 07:03 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21