problem with maxtor 120 GB extern HD

This is a discussion on problem with maxtor 120 GB extern HD within the A Brief History of Cprogramming.com forums, part of the Community Boards category; i bought a 120GB externalHD recently and have moved all of my mp3's to that thing, but when I listen ...

  1. #1
    Registered User
    Join Date
    Jan 2002
    Posts
    552

    problem with maxtor 120 GB extern HD

    i bought a 120GB externalHD recently and have moved all of my mp3's to that thing, but when I listen to them off the HD sometimes they sound po(o)ppy. Also, when im doing something that requires alot of disk activity, ther is alot more pops and static in the file.

    I originally thought it was caused by either the slow disk access, or the fact that it uses a USB1.1 connection . But that theory seems unlikely, or at least incomplete, since when Im listening to an mp3 that I burned to a cd, sometimes there are still pops and crap in the song because of the HD (the pops are synchronized to the red flashing light on the HD!!).

    Does anyone know a solution to this prooblem? Will a faster data transfer work (the HD is compatible with USB2.0 which is supposed to be 40x faster)

  2. #2
    Funniest man in this seat minesweeper's Avatar
    Join Date
    Mar 2002
    Posts
    801
    Sorry, I don't have a solution, but damn, 120Gb!!!! What can you possibly need that much space for?!!

  3. #3
    train spotter
    Join Date
    Aug 2001
    Location
    near a computer
    Posts
    3,854
    Can you enable the DMA on an external drive?

    What OS are you using?

    Have you tested the drive is performing up to the speeds needed? Sound like it is slow or DMA not enabled.
    "Man alone suffers so excruciatingly in the world that he was compelled to invent laughter."
    Friedrich Nietzsche

    "I spent a lot of my money on booze, birds and fast cars......the rest I squandered."
    George Best

    "If you are going through hell....keep going."
    Winston Churchill

  4. #4
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    I'd agree with novacain. And for heaven's sake... if you can utilize the USB 2.0 functionality, do so ASAP. That could even solve your problem.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. Problem with include file.
    By Roaring_Tiger in forum C Programming
    Replies: 1
    Last Post: 02-26-2003, 12:48 AM
  2. EAT my 1/2 of HD space. D**M
    By beely in forum Tech Board
    Replies: 9
    Last Post: 12-10-2002, 08:50 AM
  3. extern keyword and structures
    By GuitGentlyWeeps in forum C Programming
    Replies: 2
    Last Post: 01-30-2002, 06:02 AM
  4. problem with output
    By Garfield in forum C Programming
    Replies: 2
    Last Post: 11-18-2001, 07:34 PM
  5. A rather unique problem, involving the good ole gb
    By Scourfish in forum Game Programming
    Replies: 2
    Last Post: 09-09-2001, 09:00 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21