Weird /. errors

This is a discussion on Weird /. errors within the A Brief History of Cprogramming.com forums, part of the Community Boards category; This happens sporadically whenever I try to access slashdot from work. I'm on IE 5.5, and Win 2K. If I ...

  1. #1
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825

    Weird /. errors

    This happens sporadically whenever I try to access slashdot from work. I'm on IE 5.5, and Win 2K.

    If I try to use my bookmark or just type in www.slashdot.org into my address bar, it begins to try to download the file "/" from the site, and it won't let me go there.

    Any ideas?

  2. #2
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    you have any kind of blocking software at work?
    ADVISORY: This users posts are rated CP-MA, for Mature Audiences only.

  3. #3
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Yeah, but that's not the way it works. It also only does that when I try to go to the front page. I just went to www.slashdot.org/sdfsadf and it worked fine - it brought up a 404 like it should, and I was able to browse the site... Weird.

  4. #4
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    well im lost... who knows...
    ADVISORY: This users posts are rated CP-MA, for Mature Audiences only.

  5. #5
    &TH of undefined behavior Fordy's Avatar
    Join Date
    Aug 2001
    Posts
    5,789
    Sounds like whatever the browser is trying to load doesnt have a proper mime type defined......therefore it is dumping it into a file instead of viewing it.......thats one guess anyway...

    My advice; drop IE like the pile of poo it is....Its a pretty good browser, but its intergration into the system can be a pain in the butt as you cant reinstall it if something goes to pot

    Get Opera like me....

  6. #6
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Maybe I should mention I can't install anything on this computer...

  7. #7
    &TH of undefined behavior Fordy's Avatar
    Join Date
    Aug 2001
    Posts
    5,789
    Oh right....then your screwed......

  8. #8
    5|-|1+|-|34|) ober's Avatar
    Join Date
    Aug 2001
    Posts
    4,429
    sounds like you have a... hmm.. yeah.. i dunno...

  9. #9
    Registered User
    Join Date
    Jan 2002
    Location
    Vancouver
    Posts
    2,220
    Originally posted by ober5861
    sounds like you have a... hmm.. yeah.. i dunno...
    And the award for shameless post count incrementation goes to...

  10. #10
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Well, this is weird. It works just fine today... (I got my first first post!)

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. HELP with DX9 Errors!!!
    By Tommaso in forum Game Programming
    Replies: 7
    Last Post: 06-28-2006, 03:51 PM
  2. Errors with header files in OpenGL using VisualC++
    By wile_spice in forum Game Programming
    Replies: 3
    Last Post: 06-22-2006, 09:56 AM
  3. Weird Errors in VS 2003
    By Devil Panther in forum Windows Programming
    Replies: 1
    Last Post: 10-01-2005, 07:16 AM
  4. executing errors
    By s0ul2squeeze in forum C++ Programming
    Replies: 3
    Last Post: 03-26-2002, 01:43 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21