The forum not refreshing?

This is a discussion on The forum not refreshing? within the A Brief History of Cprogramming.com forums, part of the Community Boards category; Anyone else have this problem? I just posted a couple of replies on the C++ board. However, the threads still ...

  1. #1
    geek SilentStrike's Avatar
    Join Date
    Aug 2001
    Location
    NJ
    Posts
    1,141

    The forum not refreshing?

    Anyone else have this problem?

    I just posted a couple of replies on the C++ board. However, the threads still say "0 Replies." Yet, when I click the reply, my response is there. Is it just my browser screwing up? Or is the board not functioning properly?
    Prove you can code in C++ or C# at TopCoder, referrer rrenaud
    Read my livejournal

  2. #2
    &TH of undefined behavior Fordy's Avatar
    Join Date
    Aug 2001
    Posts
    5,789
    It happens occasionally to me.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. General forum question - if in wrong forum...
    By ulillillia in forum A Brief History of Cprogramming.com
    Replies: 28
    Last Post: 05-14-2007, 05:00 AM
  2. ASP.net forum that supports Access
    By Grayson_Peddie in forum A Brief History of Cprogramming.com
    Replies: 0
    Last Post: 12-18-2003, 12:44 AM
  3. The Contest Forum has switched
    By ygfperson in forum A Brief History of Cprogramming.com
    Replies: 2
    Last Post: 08-16-2002, 03:10 PM
  4. Assembly forum
    By Garfield in forum A Brief History of Cprogramming.com
    Replies: 11
    Last Post: 11-18-2001, 07:03 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21