Questions aren't marked as read after reading them?

This is a discussion on Questions aren't marked as read after reading them? within the A Brief History of Cprogramming.com forums, part of the Community Boards category; Is it just my 2 computers or is everyone experiencing this problem? Before, if I read a post and returned ...

  1. #1
    and the hat of sweating
    Join Date
    Aug 2007
    Location
    Toronto, ON
    Posts
    3,545

    Questions aren't marked as read after reading them?

    Is it just my 2 computers or is everyone experiencing this problem?

    Before, if I read a post and returned to that board, the one I read was un-bolded (marked as read), but for the past few days all the messages stay bolded until a certain timeout period (something like 5 mins?).

    Were some settings changed on this site that caused it? It's a bit annoying.

  2. #2
    Kernel hacker
    Join Date
    Jul 2007
    Location
    Farncombe, Surrey, England
    Posts
    15,677
    Lemme guess: You are using Firefox in a session that hasn't been shut down for a while (several days?). I find that every now and again, I have to restart firefox - and it's apparently happening to ALL forum software, not just this one.

    Of course, you could have a different problem.

    --
    Mats
    Compilers can produce warnings - make the compiler programmers happy: Use them!
    Please don't PM me for help - and no, I don't do help over instant messengers.

  3. #3
    and the hat of sweating
    Join Date
    Aug 2007
    Location
    Toronto, ON
    Posts
    3,545
    Quote Originally Posted by matsp View Post
    Lemme guess: You are using Firefox in a session that hasn't been shut down for a while (several days?). I find that every now and again, I have to restart firefox - and it's apparently happening to ALL forum software, not just this one.

    Of course, you could have a different problem.

    --
    Mats
    I always use IE.
    The IE browser at work hasn't been shut down in weeks, but at home I turn off my PC every day and it's having the problem too. I only noticed this problem start to happen a few days ago.

    Another thing I noticed today is that the site is extremely slow, but that could be caused by many things other than the webserver itself.

  4. #4
    Kernel hacker
    Join Date
    Jul 2007
    Location
    Farncombe, Surrey, England
    Posts
    15,677
    I too have noticed some slowness.

    --
    Mats
    Compilers can produce warnings - make the compiler programmers happy: Use them!
    Please don't PM me for help - and no, I don't do help over instant messengers.

  5. #5
    Dr Dipshi++ mike_g's Avatar
    Join Date
    Oct 2006
    Location
    On me hyperplane
    Posts
    1,218
    It seems to be an issue with vbullitin. I get the same thing on the ubunutu forms, which also uses it.

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. read Causes Freezing?
    By Masna in forum C Programming
    Replies: 5
    Last Post: 07-18-2008, 05:31 PM
  2. Reading a buffer line by line, while using system read
    By Hammad Saleem in forum C Programming
    Replies: 9
    Last Post: 05-27-2008, 06:41 AM
  3. Slight problem with socket reading!!!
    By bobthebullet990 in forum C Programming
    Replies: 5
    Last Post: 02-15-2006, 09:55 AM
  4. I need help as soon as possible.
    By hyrule in forum C++ Programming
    Replies: 7
    Last Post: 11-09-2005, 05:49 PM
  5. A couple of questions .. please read
    By sirtoby in forum C++ Programming
    Replies: 3
    Last Post: 09-23-2001, 08:28 AM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21