Bug reports

This is a discussion on Bug reports within the A Brief History of Cprogramming.com forums, part of the Community Boards category; I thought that reporting bugs under one thread would be good idea. So here comes mine. Avatars are not working. ...

  1. #1
    Registered User kitten's Avatar
    Join Date
    Aug 2001
    Posts
    109

    Post Bug reports

    I thought that reporting bugs under one thread would be good idea.

    So here comes mine. Avatars are not working. Choosing to upload from own computer the image isn't displayed and when typing URL the board responds that image is not valid.

    Time isn't correct. I've changed the setting to GMT +2: "All times are GMT +2 hours. The time now is 05:51 AM." The time here is 13:51 (or 01:51 PM)
    Making error is human, but for messing things thoroughly it takes a computer

  2. #2
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    "The time now is 12:05 AM."

    Um.... only off by 8 hours.... (8:05 am)

  3. #3
    Skunkmeister Stoned_Coder's Avatar
    Join Date
    Aug 2001
    Posts
    2,572
    There appears to be a big problem with the membership accounts....

    Iain is masquerading as me.....

    someone else is masquerading as cozman....

    generally i like the look of this but it will be a while before we can use it by the looks of things...
    Free the weed!! Class B to class C is not good enough!!
    And the FAQ is here :- http://faq.cprogramming.com/cgi-bin/smartfaq.cgi

  4. #4
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Another bug (minor, tho)

    It says I have 8 posts, but doing a search on my name showed 11....

  5. #5
    Administrator webmaster's Avatar
    Join Date
    Aug 2001
    Posts
    977
    Hmm...these errors are not great, but it couldn't be expected to flow perfectly. Please keep listing the errors; I'll try to find fixes as soon as possible.

  6. #6
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Actually, I think I figured mine post number one out...

    If you post and it generates an error, it never increments your count. No biggie.

  7. #7
    Anti-Terrorist
    Join Date
    Aug 2001
    Location
    mming, Game DevelopmentCSR >&<>&2Minimization of boolean functions, PROM,PLA design >&0>&WA, USA guitar, dogsCommercial Aviation >&>>&USAProgramming
    Posts
    742

    Old Board

    I was able to register now that I used a different email account. It didn't give me access to someone elses account like last night. I hope that nobody assumes my user profile. Any idea how to fix the bug?

  8. #8
    no-one
    Guest
    THIS IS AN IMPORTANT BUG!!

    ok some how during a post i got logged on as Salem who we all know is a moderator whilst i didn't test weather i had the powers of a moderator if im logged ion as one who knows...

  9. #9
    Just one more wrong move. -KEN-'s Avatar
    Join Date
    Aug 2001
    Posts
    3,230

    UGH

    The board doesn't enjoy marking whether I've read things or not correctly, and also the private message alert box only pops up every once in a while, but not every time.

  10. #10
    no-one
    Guest
    AGAIN!

    I was just logged in as doubleanti now... so

  11. #11
    Just one more wrong move. -KEN-'s Avatar
    Join Date
    Aug 2001
    Posts
    3,230

    haha

    you're the only one having these troubles, really! lol. BIG FONT!

  12. #12
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    OK IM REGISTERED NOW hope it stops happening now

    wonder if i should have registered...

  13. #13
    Has a Masters in B.S.
    Join Date
    Aug 2001
    Posts
    2,267
    no, actually i think Dean was having this problem as well

  14. #14
    and the hat of int overfl Salem's Avatar
    Join Date
    Aug 2001
    Location
    The edge of the known universe
    Posts
    32,821
    Re: Moderators?
    I noticed that someone posted at me...

    Salem
    Junior Member
    Registered: Aug 2001
    Location:
    Posts: 1
    nope i guess im totally wrong there i gotz no html skillz...
    08-10-2001 06:34 PM

    Followed by
    no-one
    Guest
    Registered: Not Yet
    Location:
    Posts: N/A
    HONEST TO GOD SALEM I DIDN'T DO THAT ON PURPOSE
    SUDDENLY I WAS JUST LOGGED ON AS YOU!!!!
    08-10-2001 06:35 PM

    Somewhat interestingly(sp?), 6:34PM is pretty close (a couple of minutes I'd say) to when I actually registered on the new board. I suspect that there is some cross-over from the registration to the next login or something.
    If you dance barefoot on the broken glass of undefined behaviour, you've got to expect the occasional cut.
    If at first you don't succeed, try writing your phone number on the exam paper.
    I support http://www.ukip.org/ as the first necessary step to a free Europe.

  15. #15
    Mayor of Awesometown Govtcheez's Avatar
    Join Date
    Aug 2001
    Location
    MI
    Posts
    8,825
    Yeah, Salem, it seems a lot of people were having this problem...

    Note to everyone:

    Say hello to the first true "Member"! Once you hit 30 posts, Junior's gone...

Page 1 of 2 12 LastLast
Popular pages Recent additions subscribe to a feed

Similar Threads

  1. gaks bug?
    By Yarin in forum A Brief History of Cprogramming.com
    Replies: 5
    Last Post: 08-31-2008, 03:47 PM
  2. Debugging a rare / unreproducible bug..
    By g4j31a5 in forum A Brief History of Cprogramming.com
    Replies: 18
    Last Post: 08-05-2008, 01:56 PM
  3. ATL bug of CComPtr?
    By George2 in forum Windows Programming
    Replies: 6
    Last Post: 04-07-2008, 08:52 AM
  4. Upgrade - Bug Reports Here
    By webmaster in forum A Brief History of Cprogramming.com
    Replies: 64
    Last Post: 08-30-2006, 04:10 PM
  5. wierdest (annoying) C++ bug
    By phantom in forum C++ Programming
    Replies: 3
    Last Post: 10-20-2001, 09:12 PM

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21