Thread: code::blocks

  1. #1
    Registered User
    Join Date
    Sep 2005
    Posts
    142

    code::blocks

    i have installed code block and it seems to be working fine untill i try to declare a string? it recocnises the header but won't let me declare?

    has anyone had a similar prob and can tell me how to fix it?
    WhAtHA hell Is GoInG ON

  2. #2
    In the Land of Diddly-Doo g4j31a5's Avatar
    Join Date
    Jul 2006
    Posts
    476
    Have you included the std namespace in the declaration? I always seem to forgot to include namespaces (even the ones that I made myself ) and cursing like there's no tomorrow.
    ERROR: Brain not found. Please insert a new brain!

    “Do nothing which is of no use.” - Miyamoto Musashi.

  3. #3
    Registered User
    Join Date
    Sep 2005
    Posts
    142
    Quote Originally Posted by g4j31a5
    Have you included the std namespace in the declaration? I always seem to forgot to include namespaces (even the ones that I made myself ) and cursing like there's no tomorrow.
    LOL thats it, i havn't programmed for about 4 days because i was so ........ed at the thought that code::blocks didn't work :P
    WhAtHA hell Is GoInG ON

Popular pages Recent additions subscribe to a feed

Similar Threads

  1. library issues in CodeBlocks
    By everlearnin in forum C++ Programming
    Replies: 0
    Last Post: 06-02-2009, 08:44 PM
  2. Codeblocks crashes linux?
    By Shakti in forum Tech Board
    Replies: 1
    Last Post: 03-25-2009, 07:26 AM
  3. Code::Blocks doesn't like my enums and typedefs
    By muehl in forum C++ Programming
    Replies: 19
    Last Post: 02-12-2009, 09:48 AM
  4. Replies: 1
    Last Post: 01-11-2008, 08:34 AM